Requisitos Técnicos PDF Imprimir E-mail
Sex, 10 de Setembro de 2010 11:48

Para uma boa utilização do aplicativo Luz do Saber, o equipamento a ser utilizado deverá possuir os seguintes requisitos mínimos:

Luz do saber online:

  • Sistemas operacionais: Todos os sistemas operacionais com suporte ao flash player 10.1 são compatíveis.
  • Navegadores: Firefox 3.0 ou compatível (Link para download)
  • Flash Player: Versão 10.1.82 (download)
  • Memória RAM: 256 mb
  • Processador: 1.0 Ghz

Luz do saber Linux:

  • Sistemas operacionais: Ubuntu versões 9.04, 9.10, 10.04 e Linux Educacional 3.0 e 4.0 (outros podem funcionar mas não foram testados)
  • Navegadores: Firefox 3.0 ou superior (Link para download)
  • Flash Player:10.1.102 (Link para download)
  • Memória RAM: 256 mb
  • Processador: 1.0 Ghz

Luz do saber Windows:

  • Sistemas operacionais: Windows XP e Windows 7 (outros podem funcionar mas não foram testados)
  • Navegadores: Firefox 3.0 ou superior (download), Safari (download), Opera(download), Internet Explorer 7 ou superior(download)
  • Flash Player: Versão 10.1.82 (download)
  • Memória RAM: 256 mb
  • Processador: 1.0 Ghz