LDS para Windows
Up

Versões Windows

Requisitos necessários:
  • Sistemas operacionais: Windows 7 (outros podem funcionar mas não foram testados)
  • Navegadores: Firefox 3.0 ou superior (download), Safari (download), Opera(download), Internet Explorer 7 ou superior(download)
  • Flash Player: Versão 10.1.82 (download)
  • Memória RAM: 256 mb
  • Processador: 1.0 Ghz

 

Luz do saber 3.8 (windows)
Quantidade de Ítens